SEARCH

Enter your search query in the box above ^, or use the forum search tool.

You are not logged in.

#1 2012-12-29 00:55:19

dogs1985
Member
Registered: 2012-12-23
Posts: 15

[solved] how to disable login keyring?

i had set auto login, but when start connecting wifi, it always ask for login keyring. how to i disable it?

Last edited by dogs1985 (2012-12-29 07:46:27)

Offline

Be excellent to each other!

#2 2012-12-29 06:21:46

tlinsley
#! Member
From: Austin, TX
Registered: 2012-04-10
Posts: 68

Re: [solved] how to disable login keyring?

You can bypass that annoyance by setting the keyring password to blank.  That can be done through the seahorse application as shown here: http://nullroute.eu.org/~grawity/gnome- … login.html

Alternatively, delete /home/username/.gnome2/keyrings. When you are being asked for the default keyring password, leave it blank, press enter and accept 'use unsafe storage'.

Hope that helps.

Offline

#3 2012-12-29 07:46:09

dogs1985
Member
Registered: 2012-12-23
Posts: 15

Re: [solved] how to disable login keyring?

tlinsley wrote:

You can bypass that annoyance by setting the keyring password to blank.  That can be done through the seahorse application as shown here: http://nullroute.eu.org/~grawity/gnome- … login.html

Alternatively, delete /home/username/.gnome2/keyrings. When you are being asked for the default keyring password, leave it blank, press enter and accept 'use unsafe storage'.

Hope that helps.

thank you. my problem solved.

Offline

Board footer

Powered by FluxBB

Copyright © 2012 CrunchBang Linux.
Proudly powered by Debian. Hosted by Linode.
Debian is a registered trademark of Software in the Public Interest, Inc.

Debian Logo